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Old 09-07-2010, 11:07 AM
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Default Spindle Professional e-mail distribution to Outlook 2010 64-bit edition

Products
Spindle Professional 2009 with Outlook 2010 64-bit edition

Symptoms
When printing via Spindle Professional to Outlook 2010 64-bit edition using the "Outlook 2000 - 2010" device, a failure occurs. Microsoft Outlook displays the error:
"Either there is no default mail client or the current mail client cannot fulfill the messaging request. Please run Microsoft Outlook and set it as the default mail client."
(See Fig. 1 below)


Figure 1 - Outlook 2010 (64-bit edition) distribution failure

Cause
The underlying technology of the Draycir supplied printer device is restricted to 32-bit support. The "Outlook 2000 - 2010" device is therefore currently incompatible with Outlook 2010 64-bit edition and will only operate with the 32-bit edition of Outlook 2010.

Solution/Workaround

The "Legacy Outlook 2000 - 2010" device will successfully distribute to Outlook 2010 64-bit edition and this should be selected when installing with the Outlook 2010 64-bit edition. In addition, to prevent interruption of Spindle Professional e-mail distributions, security warning dialog boxes will need to be disabled and examples of how to do this follow below. Depending on configuration details of the target system, further configuration of Outlook and/or antivirus software may be required.


For 64-bit Client versions of Windows
(i.e. Windows XP x64, Vista x64 & Windows 7 x64)


The following requirements must be met to disable security pop-up dialog boxes:
  • Antivirus software installed on the client computer.
  • Windows Security Centre (WSC) indicates that antivirus software on the computer is in a "Good" health status.
If these requirements are satisfied, Programmatic Access Security within the Outlook Trust Centre should display "Antivirus status: Valid". To check this within Outlook 2010, access the Programmatic Access Security option, at the following location see Fig 2 below)
File -> Options -> Trust Center -> Trust Center Settings.


Figure 2 - Valid antivirus status within Outlook Trust Center


Within this option, if the message starts with "Antivirus status: Invalid.....", then not all of the former requirements have been met. The antivirus product installation should be examined in order to ascertain the problem.

In the event of being unable to resolve an "Antivirus status: Invalid...." issue, please follow the next section to disable Programmatic Access Security.

For 64-bit Server versions of Windows
(i.e. Windows Server 2003 x64, Windows Server 2008 x64 & Windows Server 2008 R2)


Current Microsoft Server operating systems do not support antivirus detection. This means that even if antivirus software is installed, Outlook will not be able to detect it and Outlook Trust Centre will always display:
"Antivirus status: Unavailable. This version of Windows does not support antivirus detection."

To disable security warning pop-up dialog boxes during Spindle Professional distributions, Outlook ‘s Programmatic Access Security must be set to:
"Never warn me about suspicious activity (not recommended)"

This setting is accessed within Outlook 2010 from the following location.
File -> Options -> Trust Centre -> Trust Centre Settings. (see Fig 3 below).

If the setting choices are disabled (i.e. greyed out and not selectable), this indicates that the current user has insufficient access rights within Outlook. Log-on as an admin level user instead, to make the change.


Figure 3 - Invalid antivirus status within Outlook Trust Center


NOTE:
It is up to the user to ensure that suitable up-to-date antivirus software is installed on the machine.
 
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